<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Vin Diesel &amp; Brie Larson Fooling Around in New Fast 10 BTS Look - Somag News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.somagnews.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-15.png">

<meta name="description" content="Vin Diesel goofs off with Brie Larson in a new behind-the-scenes image from Fast X. After the relative financial success of F9: The Fast Saga, Dominic" />
<link rel="canonical" href="https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vin Diesel &amp; Brie Larson Fooling Around in New Fast 10 BTS Look" />
<meta property="og:description" content="Vin Diesel goofs off with Brie Larson in a new behind-the-scenes image from Fast X. After the relative financial success of F9: The Fast Saga, Dominic" />
<meta property="og:url" content="https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" />
<meta property="og:site_name" content="Somag News" />
<meta property="article:publisher" content="https://www.facebook.com/somagnews/" />
<meta property="article:published_time" content="2022-05-29T17:19:12+00:00" />
<meta property="article:modified_time" content="2022-05-29T17:52:12+00:00" />
<meta property="og:image" content="https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SoMagNews" />
<meta name="twitter:site" content="@SoMagNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somagnews.com/#organization","name":"Somag News","url":"https://www.somagnews.com/","sameAs":["https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber","https://www.facebook.com/somagnews/","https://twitter.com/SoMagNews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.somagnews.com/#/schema/logo/image/","url":"https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902.png","contentUrl":"https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902.png","width":480,"height":118,"caption":"Somag News"},"image":{"@id":"https://www.somagnews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.somagnews.com/#website","url":"https://www.somagnews.com/","name":"Somag News","description":"Hear Everything Instantly!","publisher":{"@id":"https://www.somagnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.somagnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#primaryimage","url":"https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg","contentUrl":"https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg","width":1400,"height":700},{"@type":"WebPage","@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#webpage","url":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/","name":"Vin Diesel & Brie Larson Fooling Around in New Fast 10 BTS Look - Somag News","isPartOf":{"@id":"https://www.somagnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#primaryimage"},"datePublished":"2022-05-29T17:19:12+00:00","dateModified":"2022-05-29T17:52:12+00:00","description":"Vin Diesel goofs off with Brie Larson in a new behind-the-scenes image from Fast X. After the relative financial success of F9: The Fast Saga, Dominic","breadcrumb":{"@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/"]}]},{"@type":"BreadcrumbList","@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.somagnews.com/"},{"@type":"ListItem","position":2,"name":"Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS Look"}]},{"@type":"Article","@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#article","isPartOf":{"@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#webpage"},"author":{"@id":"https://www.somagnews.com/#/schema/person/a9605bb4189b0dd6aaca64aca8cd00da"},"headline":"Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS Look","datePublished":"2022-05-29T17:19:12+00:00","dateModified":"2022-05-29T17:52:12+00:00","mainEntityOfPage":{"@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#webpage"},"wordCount":473,"publisher":{"@id":"https://www.somagnews.com/#organization"},"image":{"@id":"https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#primaryimage"},"thumbnailUrl":"https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg","articleSection":["Entertainment"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.somagnews.com/#organization"}},{"@type":"Person","@id":"https://www.somagnews.com/#/schema/person/a9605bb4189b0dd6aaca64aca8cd00da","name":"Leonard Manson","url":"https://www.somagnews.com/author/leonard-manson/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somag News &raquo; Feed" href="https://www.somagnews.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somagnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8bc095dd83343134f6749c8991731c4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.somagnews.com/wp-includes/css/dist/block-library/style.min.css?ver=b8bc095dd83343134f6749c8991731c4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.somagnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.somagnews.com/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.somagnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.somagnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css' href='https://www.somagnews.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.somagnews.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.somagnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.somagnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.somagnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somagnews.com/wp-json/wp/v2/posts/212595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somagnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somagnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.somagnews.com/?p=212595' />
<link rel="alternate" type="application/json+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fvin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fvin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"3334c4ccd3","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somagnews.com\/wp-admin\/","wpRestNonce":"3334c4ccd3","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.somagnews.com\/wp-admin\/","wpRestNonce":"3334c4ccd3","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":212595};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147729238-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147729238-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somagnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/",
                    "name": "Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS..."                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-212595 single-format-standard td-standard-pack vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#167f7870795665797b7771787361653875797b" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-37361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li>
<li id="menu-item-112095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112095"><a href="https://www.somagnews.com/world/">World</a></li>
<li id="menu-item-94731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94731"><a href="https://www.somagnews.com/entertainment/">Entertainment</a></li>
<li id="menu-item-60799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li>
<li id="menu-item-60798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60798"><a href="https://www.somagnews.com/tech/">Tech</a></li>
<li id="menu-item-94730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94730"><a href="https://www.somagnews.com/crypto/">Crypto</a></li>
<li id="menu-item-60801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60801"><a href="https://www.somagnews.com/science/">Science</a></li>
<li id="menu-item-60802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60802"><a href="https://www.somagnews.com/sport/">Sport</a></li>
<li id="menu-item-112093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112093"><a href="https://www.somagnews.com/health/">Health</a></li>
<li id="menu-item-112094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112094"><a href="https://www.somagnews.com/travel/">Travel</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.somagnews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-192157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-192157"><a href="https://www.somagnews.com/about-us/">About Us</a></li>
<li id="menu-item-191798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191798"><a href="https://www.somagnews.com/advertise/">Advertise</a></li>
<li id="menu-item-191797" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191797"><a href="https://www.somagnews.com/advertisement-policy/">Advertisement Policy</a></li>
<li id="menu-item-191799" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191799"><a href="https://www.somagnews.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-191800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191800"><a href="https://www.somagnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-191801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191801"><a href="https://www.somagnews.com/imprint/">Imprint</a></li>
<li id="menu-item-191811" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191811"><a href="https://www.somagnews.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.somagnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#6801060e07281b0705090f060d1f1b460b0705" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.somagnews.com/">
<img class="td-retina-data" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-11-300x100.png" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" alt="" width="281" />
<span class="td-visual-hidden">Somag News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.somagnews.com/">
<img class="td-retina-data" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-12.png" alt="" width="141" height="49" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.somagnews.com/">
<img class="td-retina-data" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-11-300x100.png" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" alt="" width="281" height="97" />
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112095"><a href="https://www.somagnews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-94731"><a href="https://www.somagnews.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60799"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60798"><a href="https://www.somagnews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94730"><a href="https://www.somagnews.com/crypto/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60801"><a href="https://www.somagnews.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60802"><a href="https://www.somagnews.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112093"><a href="https://www.somagnews.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112094"><a href="https://www.somagnews.com/travel/">Travel</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somagnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.somagnews.com/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div align="center"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6529061836735688" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6529061836735688" data-ad-slot="9671093428" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<article id="post-212595" class="post-212595 post type-post status-publish format-standard has-post-thumbnail category-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS Look</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somagnews.com/author/leonard-manson/">Leonard Manson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-29T17:19:12+00:00">May 29, 2022</time></span> <div class="td-post-comments"><a href="https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/#respond"><i class="td-icon-comments"></i>0</a></div>  </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-696x348.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-696x348.jpg 696w, https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-300x150.jpg 300w, https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-1024x512.jpg 1024w, https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-768x384.jpg 768w, https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-1068x534.jpg 1068w, https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_-840x420.jpg 840w, https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg 1400w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg" /></a></div>
<div class='code-block code-block-7' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6529061836735688" data-ad-slot="9527945000"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Vin Diesel</strong> goofs off with <strong>Brie Larson</strong> in a new behind-the-scenes image from Fast X. After the relative financial success of F9: The Fast Saga, Dominic Toretto (Diesel) and the rest of the crew will appear next in the film. the upcoming Fast X. Announced as the penultimate film in the main Fast &amp; Furious franchise, which began back in 2001, the plot of Fast X is currently unknown, but it has already been confirmed that franchise newcomer Jason Momoa will play the villain.</p>
<p>After the sudden departure of longtime Fast &amp; Furious franchise director Justin Lin , Louis Letterier now occupies the Fast X director &#8216;s chair . In addition to returning actors such as Tyrese Gibson, Ludacris, Jordana Brewster, Nathalie Emmanuel, Michelle Rodriguez and Sung Kang, Fast X is also going to introduce several new actors, including Larson, Alan Ritchson, Daniela Melchior and Michael Rooker. The plot of the film is currently unknown, but it has already been confirmed that Fast X will be the most expensive Fast &amp; Furious movie to date with a budget of $300 million, mainly due to the actors&#8217; salaries.</p>
<h3>Related: Fast and Furious 10 Director&#8217;s Contradiction: All the Key Updates</h3>
<p>In a heartfelt new Instagram post, Diesel shared a behind-the-scenes photo of himself and Larson, who both appear to be wearing their costumes for the movie. Diesel&#8217;s caption to the photo includes a big &#8220;thank you&#8221; to the cast and crew of Fast X, as well as fans of the franchise for continuing to believe in the film. Check out Diesel&#8217;s post below:</p>
<h3>View this post on Instagram</h3>
<h3>A post shared by Vin Diesel (@vindiesel)</h3>
<h3>Click here to see the original post</h3>
<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div align="center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6529061836735688" data-ad-slot="2414089350" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>Much remains unknown about the upcoming part of &#8220;Fast and Furious,&#8221; and Larson&#8217;s role, in particular, is a major question mark for fans. It&#8217;s unclear how big a role Larson will play in the film, but given her star power due to her ongoing role as Captain Marvel in the MCU, it&#8217;s fair to assume this role will be much more than just a cameo. Diesel&#8217;s post is also not the first time he&#8217;s shown off a behind-the-scenes photo with Larson, as Diesel previously teased that the &#8220;Captain Marvel&#8221; star would be a major player in Fast X.</p>
<p>Although fans are currently in the dark about Larson&#8217;s role in Fast X, it is clear that Lin&#8217;s departure from the film did not affect the morale of the actors. Previously, Diesel published videos in which he fooled around with Momoa, shared news about filming with Ludacris and communicated with Melchior. With Diesel constantly updating on the status of Fast X, it&#8217;s likely that fans can expect to see more from the actor in the coming weeks, perhaps even revealing Larson&#8217;s character at some point in the near future.</p>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6529061836735688" data-ad-slot="9527945000"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somagnews.com%2Fvin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look&url=https%3A%2F%2Fwww.somagnews.com%2Fvin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look%2F&via=somagnews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/&amp;media=https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg&description=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look %0A%0A https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/&title=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/&title=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d3eceba5c1ece0f6e0e9a5a3a6b5b6bdbea5c7f7ece0a5c9e4f7f6eaeba5c3eaeae9ecebe2a5c4f7eaf0ebe1a5eceba5cbe0f2a5c3e4f6f1a5b4b5a5c7d1d6a5c9eaeaeea3e7eae1fcb8edf1f1f5f6bfaaaaf2f2f2abf6eae8e4e2ebe0f2f6abe6eae8aaf3eceba8e1ece0f6e0e9a8e7f7ece0a8e9e4f7f6eaeba8e3eaeae9ecebe2a8e4f7eaf0ebe1a8eceba8ebe0f2a8e3e4f6f1a8b4b5a8e7f1f6a8e9eaeaeeaa" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/&name=Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS Look" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/&text=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look" title="Telegram"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" title="VK"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" title="Digg"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look%0D%0Ahttps://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" title="LINE"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" title="Viber"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/&title=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look" title="Naver"><div class="td-social-but-icon"><i class="td-icon-naver"></i></div><div class="td-social-but-text">Naver</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Vin+Diesel+%26+Brie+Larson+Fooling+Around+in+New+Fast+10+BTS+Look&url=https%3A%2F%2Fwww.somagnews.com%2Fvin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look%2F" title="Flip"><div class="td-social-but-icon"><i class="td-icon-flipboard"></i></div><div class="td-social-but-text">Flip</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.somagnews.com/author/leonard-manson/">Leonard Manson</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leonard Manson"><meta itemprop="url" content="https://www.somagnews.com/author/leonard-manson/"></span><meta itemprop="datePublished" content="2022-05-29T17:19:12+00:00"><meta itemprop="dateModified" content="2022-05-29T17:52:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png"></span><meta itemprop="name" content="Somag News"></span><meta itemprop="headline " content="Vin Diesel &amp; Brie Larson Fooling Around in New Fast 10 BTS Look"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2022/05/vin_diesel___brie_larson_goof_around_in_new_fast_10_bts_image_.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="700"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":212595,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "16485";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "5495";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.somagnews.com/airpods-are-great-but-heres-how-they-can-be-even-better/" rel="nofollow bookmark" class="td-image-wrap " title="AirPods are Great, but Here&#8217;s How They Can Be Even Better"><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2022/05/airpods_are_great_but_here__039_s_how_they_could_be_even_better_-218x150.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/05/airpods_are_great_but_here__039_s_how_they_could_be_even_better_-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2022/05/airpods_are_great_but_here__039_s_how_they_could_be_even_better_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AirPods are Great, but Here&#8217;s How They Can Be Even Better" /></a></div> <a href="https://www.somagnews.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/airpods-are-great-but-heres-how-they-can-be-even-better/" rel="bookmark" title="AirPods are Great, but Here&#8217;s How They Can Be Even Better">AirPods are Great, but Here&#8217;s How They Can Be Even Better</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.somagnews.com/the-90-day-groom-jenny-slattens-most-glamorous-outfits-after-losing-weight/" rel="nofollow bookmark" class="td-image-wrap " title="The 90-day Groom: Jenny Slatten&#8217;s most glamorous outfits after losing weight"><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2022/05/90_day_fianc____jenny_slatten___s_most_glamorous_outfits_after_weight_loss_-218x150.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/05/90_day_fianc____jenny_slatten___s_most_glamorous_outfits_after_weight_loss_-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2022/05/90_day_fianc____jenny_slatten___s_most_glamorous_outfits_after_weight_loss_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 90-day Groom: Jenny Slatten&#8217;s most glamorous outfits after losing weight" /></a></div> <a href="https://www.somagnews.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/the-90-day-groom-jenny-slattens-most-glamorous-outfits-after-losing-weight/" rel="bookmark" title="The 90-day Groom: Jenny Slatten&#8217;s most glamorous outfits after losing weight">The 90-day Groom: Jenny Slatten&#8217;s most glamorous outfits after losing weight</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.somagnews.com/every-time-oscar-isaac-played-alongside-an-mcu-actor-outside-of-the-mcu/" rel="nofollow bookmark" class="td-image-wrap " title="Every time Oscar Isaac played alongside an MCU actor outside of the MCU"><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2022/05/every_time_oscar_isaac_acted_alongside_an_mcu_actor_outside_the_mcu_-218x150.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/05/every_time_oscar_isaac_acted_alongside_an_mcu_actor_outside_the_mcu_-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2022/05/every_time_oscar_isaac_acted_alongside_an_mcu_actor_outside_the_mcu_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Every time Oscar Isaac played alongside an MCU actor outside of the MCU" /></a></div> <a href="https://www.somagnews.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/every-time-oscar-isaac-played-alongside-an-mcu-actor-outside-of-the-mcu/" rel="bookmark" title="Every time Oscar Isaac played alongside an MCU actor outside of the MCU">Every time Oscar Isaac played alongside an MCU actor outside of the MCU</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="block-5" class="td_block_template_1 widget block-5 widget_block"><div align="center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6529061836735688" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6529061836735688" data-ad-slot="6302694057"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">
<h4 class="block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://www.somagnews.com/airpods-are-great-but-heres-how-they-can-be-even-better/">AirPods are Great, but Here&#8217;s How They Can Be Even Better</a>
</li>
<li>
<a href="https://www.somagnews.com/the-90-day-groom-jenny-slattens-most-glamorous-outfits-after-losing-weight/">The 90-day Groom: Jenny Slatten&#8217;s most glamorous outfits after losing weight</a>
</li>
<li>
<a href="https://www.somagnews.com/vin-diesel-brie-larson-fooling-around-in-new-fast-10-bts-look/" aria-current="page">Vin Diesel &#038; Brie Larson Fooling Around in New Fast 10 BTS Look</a>
</li>
<li>
<a href="https://www.somagnews.com/nfl-com-named-his-player-from-the-cover-of-madden-23-no-1/">NFL.com named his player from the cover of Madden 23 No. 1</a>
</li>
<li>
<a href="https://www.somagnews.com/it-is-predicted-that-8-sec-teams-will-participate-in-the-ncaa-baseball-tournament/">It is predicted that 8 SEC teams will participate in the NCAA baseball tournament</a>
</li>
<li>
<a href="https://www.somagnews.com/every-time-oscar-isaac-played-alongside-an-mcu-actor-outside-of-the-mcu/">Every time Oscar Isaac played alongside an MCU actor outside of the MCU</a>
</li>
<li>
<a href="https://www.somagnews.com/10-different-shapes-of-the-disney-castle-logo-which-films-it-has-changed/">10 different shapes of the Disney Castle logo (Which films it has changed?)</a>
</li>
<li>
<a href="https://www.somagnews.com/stranger-things-10-things-that-should-happen-in-the-second-half-of-season-4/">Stranger Things: 10 things that should happen in the second half of Season 4</a>
</li>
<li>
<a href="https://www.somagnews.com/real-madrid-wins-uefa-champions-league/">Real Madrid wins UEFA Champions League</a>
</li>
<li>
<a href="https://www.somagnews.com/real-madrid-champion-in-uefa-champions-league/">Real Madrid champion in UEFA Champions League</a>
</li>
</ul>
</aside><aside id="block-6" class="td_block_template_1 widget block-6 widget_block"><div align="center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6529061836735688" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6529061836735688" data-ad-slot="6302694057"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="block-3" class="td_block_template_1 widget block-3 widget_block widget_text">
<p></p>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.somagnews.com/"><img class="td-retina-data" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-11-300x100.png" alt="" title="" width="281" height="97" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Somag News is an online international news platform that founded in 2019 with a dynamic news team.Our news team includes reporters that has a speciality in different fields from each other.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#650c0b030a25160a0804020b0012164b060a08">info<span class="__cf_email__" data-cfemail="5c1c2f33313d3b32392b2f723f3331">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#a3cacdc5cce3d0cccec2c4cdc6d4d08dc0ccce" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-192159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-192159"><a href="https://www.somagnews.com/about-us/">About Us</a></li>
<li id="menu-item-191816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191816"><a href="https://www.somagnews.com/advertise/">Advertise</a></li>
<li id="menu-item-191815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191815"><a href="https://www.somagnews.com/advertisement-policy/">Advertisement Policy</a></li>
<li id="menu-item-191817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191817"><a href="https://www.somagnews.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191818"><a href="https://www.somagnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191819"><a href="https://www.somagnews.com/imprint/">Imprint</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191820"><a href="https://www.somagnews.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.somagnews.com/the-walking-dead-9-most-shocking-deaths-from-the-series/" rel="nofollow bookmark" class="td-image-wrap " title="The Walking Dead: 9 Most Shocking Deaths From The Series"><img width="100" height="70" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/09/The-Walking-Dead-100x70.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2021/09/The-Walking-Dead-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/09/The-Walking-Dead-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Walking Dead: 9 Most Shocking Deaths From The Series" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/the-walking-dead-9-most-shocking-deaths-from-the-series/" rel="bookmark" title="The Walking Dead: 9 Most Shocking Deaths From The Series">The Walking Dead: 9 Most Shocking Deaths From The Series</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-04T20:10:10+00:00">September 4, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.somagnews.com/girls-planet-999-contestant-apologizes-for-racial-slur/" rel="nofollow bookmark" class="td-image-wrap " title="Girls Planet 999 Contestant Apologizes For Racial Slur"><img width="100" height="70" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/08/Girls-Planet-999-100x70.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2021/08/Girls-Planet-999-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/08/Girls-Planet-999-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Girls Planet 999 Contestant Apologizes For Racial Slur" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/girls-planet-999-contestant-apologizes-for-racial-slur/" rel="bookmark" title="Girls Planet 999 Contestant Apologizes For Racial Slur">Girls Planet 999 Contestant Apologizes For Racial Slur</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-06T18:45:18+00:00">August 6, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<div class="td-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-ad-client="ca-pub-6529061836735688" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div><script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.somagnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"3334c4ccd3","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.1' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<script>
    
</script>
</body>
</html>
