<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The Big Bang Theory: How its creators turned a real problem into a laughing matter - Somag News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.somagnews.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-15.png">

<meta name="description" content="The Big Bang Theory marked a milestone in the world of sitcoms by occupying the first places in the taste of audiences from all over the world for more" />
<link rel="canonical" href="https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Big Bang Theory: How its creators turned a real problem into a laughing matter" />
<meta property="og:description" content="The Big Bang Theory marked a milestone in the world of sitcoms by occupying the first places in the taste of audiences from all over the world for more" />
<meta property="og:url" content="https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" />
<meta property="og:site_name" content="Somag News" />
<meta property="article:publisher" content="https://www.facebook.com/somagnews/" />
<meta property="article:published_time" content="2022-01-23T18:46:05+00:00" />
<meta property="og:image" content="https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg" />
<meta property="og:image:width" content="1289" />
<meta property="og:image:height" content="585" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SoMagNews" />
<meta name="twitter:site" content="@SoMagNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somagnews.com/#organization","name":"Somag News","url":"https://www.somagnews.com/","sameAs":["https://www.facebook.com/somagnews/","https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber","https://twitter.com/SoMagNews"],"logo":{"@type":"ImageObject","@id":"https://www.somagnews.com/#logo","inLanguage":"en-US","url":"https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902.png","contentUrl":"https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902.png","width":480,"height":118,"caption":"Somag News"},"image":{"@id":"https://www.somagnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.somagnews.com/#website","url":"https://www.somagnews.com/","name":"Somag News","description":"Hear Everything Instantly!","publisher":{"@id":"https://www.somagnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.somagnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#primaryimage","inLanguage":"en-US","url":"https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg","contentUrl":"https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg","width":1289,"height":585},{"@type":"WebPage","@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#webpage","url":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/","name":"The Big Bang Theory: How its creators turned a real problem into a laughing matter - Somag News","isPartOf":{"@id":"https://www.somagnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#primaryimage"},"datePublished":"2022-01-23T18:46:05+00:00","dateModified":"2022-01-23T18:46:05+00:00","description":"The Big Bang Theory marked a milestone in the world of sitcoms by occupying the first places in the taste of audiences from all over the world for more","breadcrumb":{"@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/"]}]},{"@type":"BreadcrumbList","@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.somagnews.com/"},{"@type":"ListItem","position":2,"name":"The Big Bang Theory: How its creators turned a real problem into a laughing matter"}]},{"@type":"Article","@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#article","isPartOf":{"@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#webpage"},"author":{"@id":"https://www.somagnews.com/#/schema/person/a14b0a1d37a575dbeec385b572fd4516"},"headline":"The Big Bang Theory: How its creators turned a real problem into a laughing matter","datePublished":"2022-01-23T18:46:05+00:00","dateModified":"2022-01-23T18:46:05+00:00","mainEntityOfPage":{"@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#webpage"},"wordCount":426,"publisher":{"@id":"https://www.somagnews.com/#organization"},"image":{"@id":"https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#primaryimage"},"thumbnailUrl":"https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg","articleSection":["Entertainment"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.somagnews.com/#organization"}},{"@type":"Person","@id":"https://www.somagnews.com/#/schema/person/a14b0a1d37a575dbeec385b572fd4516","name":"Daniel Kucher","url":"https://www.somagnews.com/author/daniel-kucher/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somag News &raquo; Feed" href="https://www.somagnews.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somagnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7f16e514fe87176e7988f3f38f1bb091"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.somagnews.com/wp-includes/css/dist/block-library/style.min.css?ver=7f16e514fe87176e7988f3f38f1bb091' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.somagnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.somagnews.com/wp-content/plugins/td-newsletter/style.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.somagnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.somagnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css' href='https://www.somagnews.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=___td-subscription___' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.somagnews.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.somagnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.somagnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.somagnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somagnews.com/wp-json/wp/v2/posts/185464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somagnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somagnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.somagnews.com/?p=185464' />
<link rel="alternate" type="application/json+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fthe-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fthe-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f743fdaf6c","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style>
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somagnews.com\/wp-admin\/","wpRestNonce":"f743fdaf6c","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.somagnews.com\/wp-admin\/","wpRestNonce":"f743fdaf6c","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":185464};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147729238-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147729238-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somagnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/",
                    "name": "The Big Bang Theory: How its creators turned a real problem into..."                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-185464 single-format-standard td-standard-pack the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#1e777078715e6d71737f79707b696d307d7173" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-37361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li>
<li id="menu-item-112095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112095"><a href="https://www.somagnews.com/world/">World</a></li>
<li id="menu-item-94731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94731"><a href="https://www.somagnews.com/entertainment/">Entertainment</a></li>
<li id="menu-item-60799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li>
<li id="menu-item-60798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60798"><a href="https://www.somagnews.com/tech/">Tech</a></li>
<li id="menu-item-94730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94730"><a href="https://www.somagnews.com/crypto/">Crypto</a></li>
<li id="menu-item-60801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60801"><a href="https://www.somagnews.com/science/">Science</a></li>
<li id="menu-item-60802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60802"><a href="https://www.somagnews.com/sport/">Sport</a></li>
<li id="menu-item-112093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112093"><a href="https://www.somagnews.com/health/">Health</a></li>
<li id="menu-item-112094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112094"><a href="https://www.somagnews.com/travel/">Travel</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.somagnews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.somagnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#670e0901082714080a0600090210144904080a" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Sunday, January 23, 2022
</div>
</div>
</div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.somagnews.com/">
<img class="td-retina-data" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-11-300x100.png" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" alt="" width="281" />
<span class="td-visual-hidden">Somag News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.somagnews.com/">
<img class="td-retina-data" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-12.png" alt="" width="141" height="49" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.somagnews.com/">
<img class="td-retina-data" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-11-300x100.png" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" alt="" width="281" height="97" />
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112095"><a href="https://www.somagnews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-94731"><a href="https://www.somagnews.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60799"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60798"><a href="https://www.somagnews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94730"><a href="https://www.somagnews.com/crypto/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60801"><a href="https://www.somagnews.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60802"><a href="https://www.somagnews.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112093"><a href="https://www.somagnews.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112094"><a href="https://www.somagnews.com/travel/">Travel</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somagnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.somagnews.com/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Big Bang Theory: How its creators turned a real problem into...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-185464" class="post-185464 post type-post status-publish format-standard has-post-thumbnail category-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">The Big Bang Theory: How its creators turned a real problem into a laughing matter</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somagnews.com/author/daniel-kucher/">Daniel Kucher</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-23T18:46:05+00:00">January 23, 2022</time></span> <div class="td-post-comments"><a href="https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/#respond"><i class="td-icon-comments"></i>0</a></div>  </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg" data-caption=""><img width="696" height="316" class="entry-thumb td-modal-image" src="https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-696x316.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-696x316.jpg 696w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-300x136.jpg 300w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-1024x465.jpg 1024w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-768x349.jpg 768w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-1068x485.jpg 1068w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5-925x420.jpg 925w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg 1289w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="The Big Bang Theory" /></a></div>
<p><strong>The Big Bang Theory</strong> marked a milestone in the world of sitcoms by occupying the first places in the taste of audiences from all over the world for more than a decade, showing episode after episode hilarious stories about a group of nerdy friends named Sheldon , Leonard, Howard and Raj, who know all about science and geek culture but are clueless about love and social life. Along with her sexy neighbor Penny and (later) the quirky Amy and the intense Bernadette, they charmed audiences.</p>
<p>Since it ended in May of the year 2019, until now no TV comedy has appeared at this time that has such a large international projection in the same way as <strong>The Big Bang Theory</strong>, with such a perfect equation that it worked 12 seasons and that thanks to its repetitions have a large fan base that continues to grow despite having culminated.</p>
<p>Of all the characters that the series showed on screen, one of the ones that stood out the most is Raj played by Kunal Nayyar and his problems with socializing. Although his professional life was going very well with his investigations, his personal life was a real disaster, with problems such as anxiety, family pressure to find a partner and, above all, his silence.</p>
<p>Many of the best scenes performed by Nayyar playing Raj Koothrappali in <strong>The Big Bang Theory</strong> were directly related to the silence that he presented in the first seasons of the series. His difficulty of not being able to talk or interact with women and the discovery that alcohol was the solution, was the subject of a lot of funny scenes.</p>
<p>Raj was overcoming his silence as the seasons went by, establishing romantic but short-lived relationships, since they all ended in failure. And it is that Raj&#8217;s love life in <strong>The Big Bang Theory</strong> was based on a real experience, as reported by the Good Housekeeping website according to the story told by series producer Bill Prady.</p>
<p>According to Prady, the character was based on a person with the same problem that he met while working at a computer company, so he decided to add that problem to Rajesh. According to the producer, his former co-worker couldn&#8217;t work up the courage to talk to women unless he was drunk, as this protagonist of <strong>The Big Bang Theory</strong> does. Actually the problem is known as selective mutism, an anxiety disorder that makes people inhibit themselves when speaking in certain situations or specific people.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somagnews.com%2Fthe-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter&url=https%3A%2F%2Fwww.somagnews.com%2Fthe-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter%2F&via=somagnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/&amp;media=https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg&description=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter %0A%0A https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/&title=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/&title=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/&name=The Big Bang Theory: How its creators turned a real problem into a laughing matter" title="Tumblr">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/&text=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter" title="Telegram">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" title="VK">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter%0D%0Ahttps://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" title="LINE">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/&title=The+Big+Bang+Theory%3A+How+its+creators+turned+a+real+problem+into+a+laughing+matter" title="Naver">
<div class="td-social-but-icon"><i class="td-icon-naver"></i></div>
<div class="td-social-but-text">Naver</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.somagnews.com/author/daniel-kucher/">Daniel Kucher</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Kucher"></span><meta itemprop="datePublished" content="2022-01-23T18:46:05+00:00"><meta itemprop="dateModified" content="2022-01-23T18:46:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png"></span><meta itemprop="name" content="Somag News"></span><meta itemprop="headline " content="The Big Bang Theory: How its creators turned a real problem into a laughing matter"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2022/01/The-Big-Bang-Theory-5.jpg"><meta itemprop="width" content="1289"><meta itemprop="height" content="585"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":185464,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "13441";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "4481";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.somagnews.com/succession-brian-cox-clarifies-controversial-comment-about-johnny-depp/" rel="bookmark" class="td-image-wrap " title="Succession: Brian Cox Clarifies Controversial Comment About Johnny Depp"><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2022/01/Succession-1-218x150.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/01/Succession-1-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2022/01/Succession-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Succession: Brian Cox Clarifies Controversial Comment About Johnny Depp" /></a></div> <a href="https://www.somagnews.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/succession-brian-cox-clarifies-controversial-comment-about-johnny-depp/" rel="bookmark" title="Succession: Brian Cox Clarifies Controversial Comment About Johnny Depp">Succession: Brian Cox Clarifies Controversial Comment About Johnny Depp</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.somagnews.com/breaking-bad-the-famous-actor-who-came-to-the-series-thanks-to-a-stroke-of-good-luck/" rel="bookmark" class="td-image-wrap " title="Breaking Bad: The famous actor who came to the series thanks to a stroke of good luck"><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2022/01/Breaking-Bad-3-218x150.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/01/Breaking-Bad-3-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2022/01/Breaking-Bad-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breaking Bad: The famous actor who came to the series thanks to a stroke of good luck" /></a></div> <a href="https://www.somagnews.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/breaking-bad-the-famous-actor-who-came-to-the-series-thanks-to-a-stroke-of-good-luck/" rel="bookmark" title="Breaking Bad: The famous actor who came to the series thanks to a stroke of good luck">Breaking Bad: The famous actor who came to the series thanks to a stroke of good luck</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.somagnews.com/the-vampire-diaries-the-most-exciting-moment-fans-saw-in-8-seasons/" rel="bookmark" class="td-image-wrap " title="The Vampire Diaries: The Most Exciting Moment Fans Saw In 8 Seasons"><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2022/01/The-Vampire-Diaries-2-218x150.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2022/01/The-Vampire-Diaries-2-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2022/01/The-Vampire-Diaries-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Vampire Diaries: The Most Exciting Moment Fans Saw In 8 Seasons" /></a></div> <a href="https://www.somagnews.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/the-vampire-diaries-the-most-exciting-moment-fans-saw-in-8-seasons/" rel="bookmark" title="The Vampire Diaries: The Most Exciting Moment Fans Saw In 8 Seasons">The Vampire Diaries: The Most Exciting Moment Fans Saw In 8 Seasons</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6529061836735688" data-ad-slot="4800579545"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside>
<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">
<h4 class="block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://www.somagnews.com/succession-brian-cox-clarifies-controversial-comment-about-johnny-depp/">Succession: Brian Cox Clarifies Controversial Comment About Johnny Depp</a>
</li>
<li>
<a href="https://www.somagnews.com/british-authority-defends-encryption-on-facebook-and-instagram/">British Authority Defends Encryption On Facebook And Instagram</a>
</li>
<li>
<a href="https://www.somagnews.com/the-big-bang-theory-how-its-creators-turned-a-real-problem-into-a-laughing-matter/" aria-current="page">The Big Bang Theory: How its creators turned a real problem into a laughing matter</a>
</li>
<li>
<a href="https://www.somagnews.com/breaking-bad-the-famous-actor-who-came-to-the-series-thanks-to-a-stroke-of-good-luck/">Breaking Bad: The famous actor who came to the series thanks to a stroke of good luck</a>
</li>
<li>
<a href="https://www.somagnews.com/the-vampire-diaries-the-most-exciting-moment-fans-saw-in-8-seasons/">The Vampire Diaries: The Most Exciting Moment Fans Saw In 8 Seasons</a>
</li>
<li>
<a href="https://www.somagnews.com/the-producers-had-thought-of-another-actor-for-the-main-role/">The producers had thought of another actor for the main role</a>
</li>
<li>
<a href="https://www.somagnews.com/experienced-analyst-these-3-metaverse-coins-have-great-potential/">Experienced Analyst: These 3 Metaverse Coins Have Great Potential!</a>
</li>
<li>
<a href="https://www.somagnews.com/phantom-overtakes-avalanche-and-binance-smart-chain-in-tvl-rankings/">Phantom Overtakes Avalanche and Binance Smart Chain in TVL Rankings</a>
</li>
<li>
<a href="https://www.somagnews.com/new-record-in-bitcoin-bitcoin-network-difficulty-reaches-all-time-high/">New Record in Bitcoin! Bitcoin Network Difficulty Reaches All-Time High</a>
</li>
<li>
<a href="https://www.somagnews.com/bloomberg-strategist-determined-the-direction-of-the-market/">Bloomberg Strategist Determined The Direction Of The Market!</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.somagnews.com/"><img class="td-retina-data" src="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-13.png" data-retina="https://www.somagnews.com/wp-content/uploads/2021/11/SOMAG-logo-final-11-300x100.png" alt="" title="" width="281" height="97" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Somag News is an online international news platform that founded in 2019 with a dynamic news team.Our news team includes reporters that has a speciality in different fields from each other.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#274e4941486754484a4640494250540944484a"><span class="__cf_email__" data-cfemail="e38a8d858ca3908c8e82848d869490cd808c8e">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#3e575058517e4d51535f59505b494d105d5153" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.somagnews.com/the-first-screenshot-of-gta-6-may-be-hidden-in-gta-trilogy/" rel="bookmark" class="td-image-wrap " title="The first screenshot of GTA 6 may be hidden in GTA Trilogy!"><img width="100" height="70" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/11/The-first-screenshot-of-GTA-6-may-be-hidden-in-GTA-Trilogy-100x70.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2021/11/The-first-screenshot-of-GTA-6-may-be-hidden-in-GTA-Trilogy-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/11/The-first-screenshot-of-GTA-6-may-be-hidden-in-GTA-Trilogy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The first screenshot of GTA 6 may be hidden in GTA Trilogy!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/the-first-screenshot-of-gta-6-may-be-hidden-in-gta-trilogy/" rel="bookmark" title="The first screenshot of GTA 6 may be hidden in GTA Trilogy!">The first screenshot of GTA 6 may be hidden in GTA...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T17:37:46+00:00">November 20, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.somagnews.com/the-boys-season-3-may-have-competition-between-vought-heroes/" rel="bookmark" class="td-image-wrap " title="The Boys: Season 3 may have competition between Vought heroes"><img width="100" height="70" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/04/The-Boys-2-100x70.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2021/04/The-Boys-2-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/04/The-Boys-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Boys: Season 3 may have competition between Vought heroes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/the-boys-season-3-may-have-competition-between-vought-heroes/" rel="bookmark" title="The Boys: Season 3 may have competition between Vought heroes">The Boys: Season 3 may have competition between Vought heroes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T08:20:18+00:00">April 20, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<div class="td-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-ad-client="ca-pub-6529061836735688" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div><script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.somagnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"f743fdaf6c","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=___td-subscription___' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/wp-embed.min.js?ver=7f16e514fe87176e7988f3f38f1bb091' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<script>
    
</script>
</body>
</html>
