<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.somagnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.somagnews.com/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-22-at-23.35.41-e1569277228194.jpeg">
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova - Somag News</title>
	<meta name="description" content="OneCoin is counted among the biggest cases of cryptocurrency fraud ever, and this pyramid chain is led by a woman: Ruja Ignatova. So how did" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova - Somag News" />
	<meta property="og:description" content="OneCoin is counted among the biggest cases of cryptocurrency fraud ever, and this pyramid chain is led by a woman: Ruja Ignatova. So how did" />
	<meta property="og:url" content="https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/" />
	<meta property="og:site_name" content="Somag News" />
	<meta property="article:published_time" content="2020-10-22T20:25:27+00:00" />
	<meta property="og:image" content="https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="615" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somagnews.com/#organization","name":"Somagnews","url":"https://www.somagnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somagnews.com/#logo","inLanguage":"en-US","url":"https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902.png","width":480,"height":118,"caption":"Somagnews"},"image":{"@id":"https://www.somagnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.somagnews.com/#website","url":"https://www.somagnews.com/","name":"Somag News","description":"Hear Everything Instantly!","publisher":{"@id":"https://www.somagnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.somagnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#primaryimage","inLanguage":"en-US","url":"https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg","width":1200,"height":615},{"@type":"WebPage","@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#webpage","url":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/","name":"OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova - Somag News","isPartOf":{"@id":"https://www.somagnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#primaryimage"},"datePublished":"2020-10-22T20:25:27+00:00","dateModified":"2020-10-22T20:25:27+00:00","description":"OneCoin is counted among the biggest cases of cryptocurrency fraud ever, and this pyramid chain is led by a woman: Ruja Ignatova. So how did","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/"]}]},{"@type":"Article","@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#article","isPartOf":{"@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#webpage"},"author":{"@id":"https://www.somagnews.com/#/schema/person/9b689c5eaee062943f74115fe3e95c4d"},"headline":"OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova","datePublished":"2020-10-22T20:25:27+00:00","dateModified":"2020-10-22T20:25:27+00:00","mainEntityOfPage":{"@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.somagnews.com/#organization"},"image":{"@id":"https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#primaryimage"},"keywords":"Dr. Ruja Ignatova","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#respond"]}]},{"@type":"Person","@id":"https://www.somagnews.com/#/schema/person/9b689c5eaee062943f74115fe3e95c4d","name":"Daniel Kucher","image":{"@type":"ImageObject","@id":"https://www.somagnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/170a5cffc57e0b1de8f04a1615636538?s=96&d=blank&r=g","caption":"Daniel Kucher"},"sameAs":["https://somagnews.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somag News &raquo; Feed" href="https://www.somagnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somag News &raquo; Comments Feed" href="https://www.somagnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somag News &raquo; OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova Comments Feed" href="https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somagnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=697502d0f31273e07b0e04731d5b5c5f"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.somagnews.com/wp-includes/css/dist/block-library/style.min.css?ver=697502d0f31273e07b0e04731d5b5c5f' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.somagnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.somagnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.somagnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.somagnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.somagnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.somagnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.somagnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somagnews.com/wp-json/wp/v2/posts/106854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somagnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somagnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.somagnews.com/?p=106854' />
<link rel="alternate" type="application/json+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fonecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fonecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova%2F&#038;format=xml" />
<script data-ad-client="ca-pub-6529061836735688" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1ddecd0242","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somagnews.com\/wp-admin\/","wpRestNonce":"1ddecd0242","wpRestUrl":"https:\/\/www.somagnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!--Analiz Kodu İzleme -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147729238-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-147729238-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somagnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/",
                    "name": "OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-106854 single-format-standard td-standard-pack onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#50393e363f10233f3d31373e3527237e333f3d" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-page-container"><ul id="menu-home-page" class="td-mobile-main-menu"><li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-508"><a href="https://www.somagnews.com/">Home</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-752"><a href="https://www.somagnews.com/news/">News</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://www.somagnews.com/science/">Science</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://www.somagnews.com/health/">Health</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://www.somagnews.com/tech/">Tech</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.somagnews.com/sport/">Sport</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.somagnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#96fff8f0f9d6e5f9fbf7f1f8f3e1e5b8f5f9fb" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 22, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-37361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li>
<li id="menu-item-37359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37359"><a href="https://www.somagnews.com/imprint/">Imprint</a></li>
<li id="menu-item-37370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37370"><a href="https://www.somagnews.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.somagnews.com/">
                <img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png" alt=""/>
                <span class="td-visual-hidden">Somag News</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.somagnews.com/">
			<img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Architectural-Logo-2-e1568300796902.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.somagnews.com/">
			<img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-page-container"><ul id="menu-home-page-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-508"><a href="https://www.somagnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-752"><a href="https://www.somagnews.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://www.somagnews.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-350"><a href="https://www.somagnews.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-355"><a href="https://www.somagnews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-354"><a href="https://www.somagnews.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-349"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.somagnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somagnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.somagnews.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esnek -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="9690408489"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

    <article id="post-106854" class="post-106854 post type-post status-publish format-standard has-post-thumbnail category-news tag-dr-ruja-ignatova" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.somagnews.com/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somagnews.com/author/daniel-kucher/">Daniel Kucher</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T20:25:27+00:00" >October 22, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somagnews.com%2Fonecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova&url=https%3A%2F%2Fwww.somagnews.com%2Fonecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova%2F&via=Somag+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&amp;media=https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg&description=OneCoin is counted among the biggest cases of cryptocurrency fraud ever, and this pyramid chain is led by a woman: Ruja Ignatova. So how did">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova %0A%0A https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&title=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&title=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&name=OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg" data-caption=""><img width="696" height="357" class="entry-thumb td-modal-image" src="https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-696x357.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-696x357.jpg 696w, https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-300x154.jpg 300w, https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-1024x525.jpg 1024w, https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-768x394.jpg 768w, https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-1068x547.jpg 1068w, https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492-820x420.jpg 820w, https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="d3c28838-e886-4462-94e0-f0c1de7cef0a"/></a></div>
            <!-- content --><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bağlantı reklam -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="9690408489"
data-ad-format="link"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class='code-block code-block-3' style='margin: 8px 8px 8px 0; float: left;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="6610903286"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>OneCoin is counted among the biggest cases of cryptocurrency fraud ever, and this pyramid chain is led by a woman: Ruja Ignatova. So how did Ruja Ignatova, also known as Cryptoqueen, stole billions of dollars with the OneCoin project?</strong></p>
<p>In 2014, the growing interest in Bitcoin was growing rapidly. As the Bitcoin price climbed above $ 500, people became more and more interested in the world of digital currencies. A project that took advantage of this curiosity, promising to be the new Bitcoin, dragged thousands of people from all over the world.</p>
<h2>Before OneCoin &#8230;</h2>
<p>Ruja Ignatova was born in 1980 in Sofia. At the age of 10, his family immigrated from Bulgaria to Germany in order to have better opportunities for both their children&#8217;s education and their families. The first years of Ignatova&#8217;s childhood and youth were spent in the small town of Schramberg, located on the German border with France and Switzerland.</p>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esnek -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="9690408489"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Saying that he has always been interested in the field of law, Ignatova graduated from the University of Konstanz with a PhD in private European law in 2005, with the plus of his strong oratory skills. In her doctoral dissertation, Ruja chose to deal with disputes in private law between nations. Although there is not much information about exactly what he did until his big project in 2014, there are claims that Ignatova continued his academic career or worked for a law firm.</p>
<h2>Then Dr. Ruja had an idea: OneCoin</h2>
<p>OneCoin was founded in 2014 by Dr. While starting his activities under the leadership of Ruja, he promised people a brand new cryptocurrency experience with discourses like &#8220;Forget Bitcoin and get ready for the better&#8221;. The goal of the OneCoin team, which specializes in marketing and persuasion, was that instead of a number of technology enthusiasts who were interested in Bitcoin at that time, they were not aware of the operation of digital currencies, but heard the reputation of Bitcoin and wanted to make money in this way; There were housewives, civil servants, young people, the elderly, in short, everyone.</p>
<p>At that time, it was necessary to have a minimum level of computer knowledge to invest in Bitcoin, OneCoin eliminated them and simplified everything with the &#8220;buy package&#8221; system. The offers presented were &#8220;too profitable to be true&#8221;. There was a fundamental reason OneCoin wanted to attract the uninformed segment; This crypto currency, promoted as OneCoin and promised to replace Bitcoin, did not have a blockchain system. This information was very clear to those in the know: if there is no blockchain, there is no cryptocurrency.</p>
<p>OneCoin has started offering some packages to people saying &#8220;invest early now and reap the rewards when they are worth a thousand times&#8221; People could join this exciting new system by signing up to OneCoin and buying packages ranging from 100 to 118,000 euros. These packages promised OneCoin tokens that could be earned through mining, based on the amount paid.</p>
<div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- esnek -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="9690408489"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>OneCoin, whose servers were rumored to be in Bulgaria and Hong Kong, allowed people to convert their OneCoins into euros through the OneCoin exchange &#8220;xcoinx&#8221; to a certain extent. But here, too, there were daily sales limits, which slowed the disposal of OneCoin drastically. In other words, users could not exchange tokens with each other, but directly with the OneCoin company. In fact, the only way users could earn money was through a commission from their newly recruited members. Of course this was temporary, at least so users were told, OneCoin would be the new Bitcoin and members would not pay money.</p>
<h2>Big show and first crackles from OneCoin</h2>
<p>OneCoin Bossice Dr. Ruja Ignatova had close ties with OneCoin investors. As the business woman of the year, she appeared in magazines and went on world tours. In fact, she shows up at the famous Wembley Stadium in England with her evening dress, red lipstick and shiny jewelry; He thanked his supporters and urged more people to OneCoin.</p>
<p>When people who understand cryptocurrencies and blockchain technology looked at OneCoin, they clearly realized that it was a pyramid chain. Those who experienced this enlightenment tried to warn people on the Internet or at various meetings, but OneCoin supporters, acting like a sect, started to target these people. Them; Since OneCoin will be the new Bitcoin, they accused it of being incapacitated, with jealousy and slander. Apart from expert names, many official institutions and banks have also made written statements and warned people that OneCoin is a happiness chain. But attractiveness and easy money making came much closer to people.</p>
<p>People listen to Ruja at meetings as if they are mesmerized, and Ruja told them, “You are very lucky to be here now; You caught OneCoin just at the beginning of the road. OneCoin would explode just like Bitcoin and you will multiply your earnings ”.</p>
<h2>Last track from Ruja Ignatova: a single flight ticket from Sofia to Athens</h2>
<p>Although some legal problems began to arise, the company was continuing in some way, taking its power from its ardent advocates. Then, in October 2017, Ruja Ignatova, the company&#8217;s founder, face and CEO, did not take his place on the plane he was supposed to board for another meeting with OneCoin supporters. Everyone, including his brother, who was one of the partners of the company, thought he was late or that he had a very important job last minute. But Ignatova never came.</p>
<p>According to FBI records, Dr. Ruja Ignatova bought a ticket from Sofia to Athens and disappeared; This was the last piece of information from him. Of course, Ignatova did not go alone, taking the large amount of money she earned from OneCoin users, she disappeared. While no one knows exactly the value of the money kidnapped by Ignatova, it is certain that there is a large enough amount to live in luxury without any trouble.</p>
<h2>The boss is on the run, the waters are not settled</h2>
<p>After running away to lipstick, Konstantin Ignatova came to her place at OneCoin. Konstantin was arrested at Los Angeles Airport in March 2019 after serving as OneCoin CEO for 2 years. Brother Ignatova&#8217;s trial for several crimes, including money laundering and fraud, was concluded a few months ago, and Konstantin Ignatov is facing 90 years in prison. Dr. Ruja, like her brother, has been found guilty of various illegal activities, but has yet to be caught. The total amount embezzled by OneCoin fraud is over $ 16 billion, federal prosecutors said.</p>
<p>The court offered Konstantin Ignatova an agreement, the details of which have not yet been officially shared, on the condition that he testifies against his sister. Konstantin Ignatova is Dr. He agreed to testify against Ruja and to be on the other side in the case where her sister will be tried. But there is only one problem; the fake crypto queen is still out.</p>
<h2>In Frankfurt?</h2>
<p>According to Mark Hunter&#8217;s article published in FullyCrypto, Cryptoqueen, which may have died already by some, may be hiding in Frankfurt. While Frankfurt may seem at first glance to be a random choice, Dr. It is cited as the most likely place where Ignatova can be found now. The research team, who took part in a radio documentary made by the BBC for Ignatova, announced that they received a report that the runaway patronymic could be in Frankfurt from a reliable source whose name they did not reveal. The unnamed source warned the team, &#8220;You should look more deeply here.&#8221;</p>
<p>Regardless, Dr. Ruja Ignatova is still at large. While some thinks that he is killed or killed somewhere, others claim that Ignatova has undergone a series of surgeries beyond recognition and can be lost with a false identity, with a scenario that does not look like movies. Some even argue that having sex reassignment surgery changed not just her appearance and identity, but her entire lifestyle. But Dr. Until Ruja Ignatova, a fake and ex-crypto queen, is caught, these claims are bound to remain just a rumor. Only one person knows the true story; He is Ruja Ignatova.</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bağlantı reklam -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="9690408489"
data-ad-format="link"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<br>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="6610903286"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.somagnews.com/tag/dr-ruja-ignatova/">Dr. Ruja Ignatova</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somagnews.com%2Fonecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova&url=https%3A%2F%2Fwww.somagnews.com%2Fonecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova%2F&via=Somag+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&amp;media=https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg&description=OneCoin is counted among the biggest cases of cryptocurrency fraud ever, and this pyramid chain is led by a woman: Ruja Ignatova. So how did">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova %0A%0A https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&title=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&title=OneCoin+Chain+of+Happiness+Boss%3A+Meet+Dr.+Ruja+Ignatova">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/&name=OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somagnews.com/5-products-to-keep-an-eye-on-black-friday/">5 products to keep an eye on Black Friday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.somagnews.com/pix-bc-prevented-218-companies-from-entering/">PIX: BC prevented 218 companies from entering</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.somagnews.com/author/daniel-kucher/"><img alt='' src='https://secure.gravatar.com/avatar/170a5cffc57e0b1de8f04a1615636538?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/170a5cffc57e0b1de8f04a1615636538?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somagnews.com/author/daniel-kucher/">Daniel Kucher</a></span></div><div class="td-author-url"><a href="https://somagnews.com">https://somagnews.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#debabfb0b7bbb2b5abbdb6bbac9eadb1b3bfb9b0bba9adf0bdb1b3" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Kucher"></span><meta itemprop="datePublished" content="2020-10-22T20:25:27+00:00"><meta itemprop="dateModified" content="2020-10-22T20:25:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somagnews.com/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png"></span><meta itemprop="name" content="Somag News"></span><meta itemprop="headline " content="OneCoin Chain of Happiness Boss: Meet Dr. Ruja Ignatova"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2020/10/d3c28838-e886-4462-94e0-f0c1de7cef0a-e1603398239492.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="615"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_c5e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_c5e" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2_c5e = new tdBlock();
block_tdi_2_c5e.id = "tdi_2_c5e";
block_tdi_2_c5e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_c5e","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":106854,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_c5e","tdc_css_class_style":"tdi_2_c5e_rand_style"}';
block_tdi_2_c5e.td_column_number = "3";
block_tdi_2_c5e.block_type = "td_block_related_posts";
block_tdi_2_c5e.post_count = "3";
block_tdi_2_c5e.found_posts = "5627";
block_tdi_2_c5e.header_color = "";
block_tdi_2_c5e.ajax_pagination_infinite_stop = "";
block_tdi_2_c5e.max_num_pages = "1876";
tdBlocksArray.push(block_tdi_2_c5e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_599" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_c5e" href="#">RELATED ARTICLES</a><a id="tdi_4_1f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_c5e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_c5e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/bitcoin-analyst-explained-why-paypal-news-matters/" rel="bookmark" class="td-image-wrap " title="Bitcoin Analyst Explained: Why PayPal News Matters" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bitcoin Analyst Explained: Why PayPal News Matters" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/10/bitcoin-44-e1603398738189-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/bitcoin-analyst-explained-why-paypal-news-matters/" rel="bookmark" title="Bitcoin Analyst Explained: Why PayPal News Matters">Bitcoin Analyst Explained: Why PayPal News Matters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/google-analyst-you-cannot-mining-bitcoin/" rel="bookmark" class="td-image-wrap " title="Google Analyst: &#8220;You Cannot Mining Bitcoin&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Google Analyst: &#8220;You Cannot Mining Bitcoin&#8221;" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/10/google-e1603398632708-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/google-analyst-you-cannot-mining-bitcoin/" rel="bookmark" title="Google Analyst: &#8220;You Cannot Mining Bitcoin&#8221;">Google Analyst: &#8220;You Cannot Mining Bitcoin&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/jones-buying-bitcoin-early-is-like-buying-apple-shares/" rel="bookmark" class="td-image-wrap " title="Jones: Buying Bitcoin Early Is Like Buying Apple Shares" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jones: Buying Bitcoin Early Is Like Buying Apple Shares" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/10/6FC0B416-42AE-4EDE-A06D-E0B646AB62F9-1536x1024-1-e1603397465407-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/jones-buying-bitcoin-early-is-like-buying-apple-shares/" rel="bookmark" title="Jones: Buying Bitcoin Early Is Like Buying Apple Shares">Jones: Buying Bitcoin Early Is Like Buying Apple Shares</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_c5e" data-td_block_id="tdi_2_c5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_c5e" data-td_block_id="tdi_2_c5e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/onecoin-chain-of-happiness-boss-meet-dr-ruja-ignatova/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somagnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d2fdd7cec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="4219068885"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bağlantı reklam -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="9690408489"
data-ad-format="link"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_5_6e6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_6e6" >
<style>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</style><script>var block_tdi_5_6e6 = new tdBlock();
block_tdi_5_6e6.id = "tdi_5_6e6";
block_tdi_5_6e6.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget tdi_5_6e6","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_6e6","tdc_css_class_style":"tdi_5_6e6_rand_style"}';
block_tdi_5_6e6.td_column_number = "1";
block_tdi_5_6e6.block_type = "td_block_7";
block_tdi_5_6e6.post_count = "4";
block_tdi_5_6e6.found_posts = "28904";
block_tdi_5_6e6.header_color = "";
block_tdi_5_6e6.ajax_pagination_infinite_stop = "";
block_tdi_5_6e6.max_num_pages = "7226";
tdBlocksArray.push(block_tdi_5_6e6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_5_6e6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.somagnews.com/apples-wwdc-goes-online/" rel="bookmark" class="td-image-wrap " title="Apple&#8217;s WWDC Goes Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Apple&#8217;s WWDC Goes Online" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/03/16-2-e1584197823166-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/apples-wwdc-goes-online/" rel="bookmark" title="Apple&#8217;s WWDC Goes Online">Apple&#8217;s WWDC Goes Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-14T14:57:15+00:00" >March 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.somagnews.com/facebook-messenger-era-desktop/" rel="bookmark" class="td-image-wrap " title="Facebook Messenger era for desktop!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Facebook Messenger era for desktop!" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/04/masaustu-icin-facebook-messenger-e1585950677788-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/facebook-messenger-era-desktop/" rel="bookmark" title="Facebook Messenger era for desktop!">Facebook Messenger era for desktop!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T21:51:26+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.somagnews.com/ps5-lewandowski-the-star-of-bayern-munich/" rel="bookmark" class="td-image-wrap " title="PS5: Lewandowski, the star of Bayern Munich" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PS5: Lewandowski, the star of Bayern Munich" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/10/1603380070_954720_1603380230_noticia_normal_recorte1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/ps5-lewandowski-the-star-of-bayern-munich/" rel="bookmark" title="PS5: Lewandowski, the star of Bayern Munich">PS5: Lewandowski, the star of Bayern Munich</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:47:57+00:00" >October 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.somagnews.com/apples-allegedly-releasing-airpods-max-headset-june/" rel="bookmark" class="td-image-wrap " title="Apple&#8217;s Allegedly Releasing AirPods Max Headset in June" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Apple&#8217;s Allegedly Releasing AirPods Max Headset in June" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/04/f4-e1586290755881-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/apples-allegedly-releasing-airpods-max-headset-june/" rel="bookmark" title="Apple&#8217;s Allegedly Releasing AirPods Max Headset in June">Apple&#8217;s Allegedly Releasing AirPods Max Headset in June</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T20:19:26+00:00" >April 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_5_6e6" data-td_block_id="tdi_5_6e6">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6529061836735688"
     data-ad-slot="4219068885"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_15 td_block_widget tdi_6_1ae td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_1ae" >
<style>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</style><script>var block_tdi_6_1ae = new tdBlock();
block_tdi_6_1ae.id = "tdi_6_1ae";
block_tdi_6_1ae.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_1ae","block_type":"td_block_15","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_1ae","tdc_css_class_style":"tdi_6_1ae_rand_style"}';
block_tdi_6_1ae.td_column_number = "1";
block_tdi_6_1ae.block_type = "td_block_15";
block_tdi_6_1ae.post_count = "4";
block_tdi_6_1ae.found_posts = "28904";
block_tdi_6_1ae.header_color = "";
block_tdi_6_1ae.ajax_pagination_infinite_stop = "";
block_tdi_6_1ae.max_num_pages = "7226";
tdBlocksArray.push(block_tdi_6_1ae);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_6_1ae class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/microsoft-flight-simulator-is-updated-to-version-1-7-14-0/" rel="bookmark" class="td-image-wrap " title="Microsoft Flight Simulator is updated to version 1.7.14.0" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Microsoft Flight Simulator is updated to version 1.7.14.0" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/09/1594414246_376427_1594414302_noticia_normal_recorte1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/tech/" class="td-post-category">Tech</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/microsoft-flight-simulator-is-updated-to-version-1-7-14-0/" rel="bookmark" title="Microsoft Flight Simulator is updated to version 1.7.14.0">Microsoft Flight Simulator is updated to version 1.7.14.0</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/samsung-galaxy-f41-launch-date-has-been-announced/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy F41 launch date has been announced" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Samsung Galaxy F41 launch date has been announced" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/09/samsung-galaxy-f41-240920-1-696x264-1-e1600971335668-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/tech/" class="td-post-category">Tech</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/samsung-galaxy-f41-launch-date-has-been-announced/" rel="bookmark" title="Samsung Galaxy F41 launch date has been announced">Samsung Galaxy F41 launch date has been announced</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/another-big-divide-in-bitcoin-cash-network/" rel="bookmark" class="td-image-wrap " title="Another Big Divide In Bitcoin Cash Network" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Another Big Divide In Bitcoin Cash Network" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/09/bitcoin-cash-1-e1599073821995-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/another-big-divide-in-bitcoin-cash-network/" rel="bookmark" title="Another Big Divide In Bitcoin Cash Network">Another Big Divide In Bitcoin Cash Network</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somagnews.com/todays-bitcoin-rise-trap/" rel="bookmark" class="td-image-wrap " title="Is Today&#8217;s Bitcoin Rise A Trap?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is Today&#8217;s Bitcoin Rise A Trap?" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/05/bitcoin--e1589745843301-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somagnews.com/news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/todays-bitcoin-rise-trap/" rel="bookmark" title="Is Today&#8217;s Bitcoin Rise A Trap?">Is Today&#8217;s Bitcoin Rise A Trap?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_1ae" data-td_block_id="tdi_6_1ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_1ae" data-td_block_id="tdi_6_1ae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.somagnews.com/"><img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png" alt="" title=""/></a></div><div class="footer-text-wrap">Somag News is an online international news platform that founded in 2019 with a dynamic news team.Our news team includes reporters that has a speciality in different fields from each other.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#dab3b4bcb59aa9b5b7bbbdb4bfada9f4b9b5b7"><span class="__cf_email__" data-cfemail="61080f070e21120e0c00060f0416124f020e0c">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#ef86818980af9c80828e88818a989cc18c8082" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.somagnews.com/how-the-pandemic-changed-the-cybersecurity-landscape/" rel="bookmark" class="td-image-wrap " title="How the pandemic changed the cybersecurity landscape" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How the pandemic changed the cybersecurity landscape" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/09/20-11-e1600105110272-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/how-the-pandemic-changed-the-cybersecurity-landscape/" rel="bookmark" title="How the pandemic changed the cybersecurity landscape">How the pandemic changed the cybersecurity landscape</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T17:38:37+00:00" >September 14, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.somagnews.com/how-do-fed-decisions-affect-bitcoin-btc/" rel="bookmark" class="td-image-wrap " title="How Do FED Decisions Affect Bitcoin (BTC)?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How Do FED Decisions Affect Bitcoin (BTC)?" data-type="image_tag" data-img-url="https://www.somagnews.com/wp-content/uploads/2020/08/bitcoin-dusuyor-siradaki-hedef-ne-741x486-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/how-do-fed-decisions-affect-bitcoin-btc/" rel="bookmark" title="How Do FED Decisions Affect Bitcoin (BTC)?">How Do FED Decisions Affect Bitcoin (BTC)?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T19:47:54+00:00" >August 25, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f91ee64752f5
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.somagnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/comment-reply.min.js?ver=697502d0f31273e07b0e04731d5b5c5f' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/wp-embed.min.js?ver=697502d0f31273e07b0e04731d5b5c5f' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.somagnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>