<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>More Than 150 Thousand Crypto Traders Caught Reverse - Somag News</title><meta charset="UTF-8" /><style id="litespeed-optm-css-rules">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</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.somagnews.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://www.somagnews.com/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-22-at-23.35.41-e1569277228194.jpeg"><meta name="description" content="Bitcoin price went down to $ 2,000 after surpassing $ 59,700 in the morning hours today. Tens of billions of dollars were removed from the" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="More Than 150 Thousand Crypto Traders Caught Reverse - Somag News" /><meta property="og:description" content="Bitcoin price went down to $ 2,000 after surpassing $ 59,700 in the morning hours today. Tens of billions of dollars were removed from the" /><meta property="og:url" content="https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" /><meta property="og:site_name" content="Somag News" /><meta property="article:published_time" content="2021-03-31T16:38:48+00:00" /><meta property="og:image" content="https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg" /><meta property="og:image:width" content="1214" /><meta property="og:image:height" content="833" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Daniel Kucher"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somagnews.com/#organization","name":"Somag News","url":"https://www.somagnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somagnews.com/#logo","inLanguage":"en-US","url":"https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902.png","width":480,"height":118,"caption":"Somag News"},"image":{"@id":"https://www.somagnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.somagnews.com/#website","url":"https://www.somagnews.com/","name":"Somag News","description":"Hear Everything Instantly!","publisher":{"@id":"https://www.somagnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.somagnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#primaryimage","inLanguage":"en-US","url":"https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg","width":1214,"height":833},{"@type":"WebPage","@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#webpage","url":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/","name":"More Than 150 Thousand Crypto Traders Caught Reverse - Somag News","isPartOf":{"@id":"https://www.somagnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#primaryimage"},"datePublished":"2021-03-31T16:38:48+00:00","dateModified":"2021-03-31T16:38:48+00:00","description":"Bitcoin price went down to $ 2,000 after surpassing $ 59,700 in the morning hours today. Tens of billions of dollars were removed from the","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/"]}]},{"@type":"Article","@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#article","isPartOf":{"@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#webpage"},"author":{"@id":"https://www.somagnews.com/#/schema/person/9b689c5eaee062943f74115fe3e95c4d"},"headline":"More Than 150 Thousand Crypto Traders Caught Reverse","datePublished":"2021-03-31T16:38:48+00:00","dateModified":"2021-03-31T16:38:48+00:00","mainEntityOfPage":{"@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.somagnews.com/#organization"},"image":{"@id":"https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#primaryimage"},"keywords":"Crypto Traders","articleSection":"Crypto","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#respond"]}]},{"@type":"Person","@id":"https://www.somagnews.com/#/schema/person/9b689c5eaee062943f74115fe3e95c4d","name":"Daniel Kucher"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Somag News &raquo; Feed" href="https://www.somagnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Somag News &raquo; Comments Feed" href="https://www.somagnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Somag News &raquo; More Than 150 Thousand Crypto Traders Caught Reverse Comments Feed" href="https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/feed/" /> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/55da6.css?4bcfa' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/55da6.css?4bcfa' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='contact-form-7-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/f47dc.css?6ca94' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/f47dc.css?6ca94' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-plugin-multi-purpose-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/fee27.css?ea1a3' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/fee27.css?ea1a3' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='google-fonts-style-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/e2c31.css?429e5' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='google-fonts-style-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/e2c31.css?429e5' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='slb_core-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/d7878.css?7329a' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='slb_core-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/d7878.css?7329a' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-theme-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/285cc.css?e5efc' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-theme-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/285cc.css?e5efc' type='text/css' media='all' /></noscript><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-legacy-framework-front-style-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/0c485.css?4635a' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/0c485.css?4635a' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-standard-pack-framework-front-style-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/7d92b.css?ea581' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.somagnews.com/wp-content/litespeed/cssjs/7d92b.css?ea581' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://www.somagnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/14f1b.js?3c8e1' id='jquery-migrate-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://www.somagnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somagnews.com/wp-json/wp/v2/posts/110144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somagnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somagnews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.somagnews.com/?p=110144' /><link rel="alternate" type="application/json+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fmore-than-150-thousand-crypto-traders-caught-reverse%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.somagnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somagnews.com%2Fmore-than-150-thousand-crypto-traders-caught-reverse%2F&#038;format=xml" /> <script data-ad-client="ca-pub-6529061836735688" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiJkOTMxN2Q4OWM2Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3d3dy5zb21hZ25ld3MuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyIsImlzQWpheCI6ZmFsc2UsImlzQWRtaW5CYXJTaG93aW5nIjpmYWxzZSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50Ijo1MCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib2ZmIiwib3JpZ1Bvc3RFZGl0VXJsIjpudWxsfTs=" defer></script> <script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3d3dy5zb21hZ25ld3MuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiJkOTMxN2Q4OWM2Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3d3dy5zb21hZ25ld3MuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyJ9Ow==" defer></script> <script src="data:text/javascript;base64,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" defer></script> <script src="data:text/javascript;base64,d2luZG93LnRkYUdsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3d3dy5zb21hZ25ld3MuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiJkOTMxN2Q4OWM2Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3d3dy5zb21hZ25ld3MuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyIsInBvc3RJZCI6MTEwMTQ0fTs=" defer></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-147729238-1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ2pzJyxuZXcgRGF0ZSgpKTtndGFnKCdjb25maWcnLCdVQS0xNDc3MjkyMzgtMScpOw==" defer></script>  <script src="data:text/javascript;base64,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" defer></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somagnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/crypto/",
                    "name": "Crypto"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/",
                    "name": "More Than 150 Thousand Crypto Traders Caught Reverse"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-110144 single-format-standard td-standard-pack more-than-150-thousand-crypto-traders-caught-reverse global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#1c75727a735c6f73717d7b72796b6f327f7371" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-37361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li><li id="menu-item-60800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60800"><a href="https://www.somagnews.com/news/">News</a></li><li id="menu-item-60799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li><li id="menu-item-94731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94731"><a href="https://www.somagnews.com/entertainment/">Entertainment</a></li><li id="menu-item-94730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94730"><a href="https://www.somagnews.com/crypto/">Crypto</a></li><li id="menu-item-60798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60798"><a href="https://www.somagnews.com/tech/">Tech</a></li><li id="menu-item-60802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60802"><a href="https://www.somagnews.com/sport/">Sport</a></li><li id="menu-item-60801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60801"><a href="https://www.somagnews.com/science/">Science</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.somagnews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b2dbdcd4ddf2c1dddfd3d5dcd7c5c19cd1dddf" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Wednesday, March 31, 2021</div></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.somagnews.com/">
<img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png" alt=""/>
<span class="td-visual-hidden">Somag News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.somagnews.com/">
<img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Architectural-Logo-2-e1568300796902.png" alt="" width="480" height="118"/>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.somagnews.com/">
<img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png" alt=""/>
</a></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37361"><a href="https://www.somagnews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60800"><a href="https://www.somagnews.com/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60799"><a href="https://www.somagnews.com/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94731"><a href="https://www.somagnews.com/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-94730"><a href="https://www.somagnews.com/crypto/">Crypto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60798"><a href="https://www.somagnews.com/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60802"><a href="https://www.somagnews.com/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60801"><a href="https://www.somagnews.com/science/">Science</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.somagnews.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somagnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crypto" class="entry-crumb" href="https://www.somagnews.com/crypto/">Crypto</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">More Than 150 Thousand Crypto Traders Caught Reverse</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-110144" class="post-110144 post type-post status-publish format-standard has-post-thumbnail category-crypto tag-crypto-traders" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.somagnews.com/crypto/">Crypto</a></li></ul><header class="td-post-title"><h1 class="entry-title">More Than 150 Thousand Crypto Traders Caught Reverse</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somagnews.com/author/daniel-kucher/">Daniel Kucher</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T16:38:48+00:00" >March 31, 2021</time></span><div class="td-post-comments"><a href="https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somagnews.com%2Fmore-than-150-thousand-crypto-traders-caught-reverse%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse&url=https%3A%2F%2Fwww.somagnews.com%2Fmore-than-150-thousand-crypto-traders-caught-reverse%2F&via=Somag+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&amp;media=https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg&description=Bitcoin price went down to $ 2,000 after surpassing $ 59,700 in the morning hours today. Tens of billions of dollars were removed from the" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse %0A%0A https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&title=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&title=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&name=More Than 150 Thousand Crypto Traders Caught Reverse" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&text=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" title="VK" ><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?More+Than+150+Thousand+Crypto+Traders+Caught+Reverse%0D%0Ahttps://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" title="LINE" ><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&title=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="Naver" ><div class="td-social-but-icon"><i class="td-icon-naver"></i></div><div class="td-social-but-text">Naver</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg" data-caption=""><img width="696" height="478" class="entry-thumb td-modal-image" src="https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-696x478.jpg" srcset="https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-696x478.jpg 696w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-300x206.jpg 300w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-1024x703.jpg 1024w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-768x527.jpg 768w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-1068x733.jpg 1068w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-612x420.jpg 612w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg 1214w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Crypto Traders"/></a></div><div class='code-block code-block-7' style='margin: 8px 8px 8px 0; float: left;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="9527945000"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div><p><strong>Bitcoin price went down to $ 2,000 after surpassing $ 59,700 in the morning hours today. Tens of billions of dollars were removed from the cryptocurrency market, and more than 150,000 crypto investors became liquidity.</strong></p><p>Bitcoin has held up to $ 60,000 with successive Visa and PayPal news on Mondays and Tuesdays. Cryptocurrency analyst Willy Woo warned investors about this rise:</p><p>“It is not customary for Bitcoin to go up this much without a lot of liquidation. Some speculators who take long positions usually capsize. &#8221;</p><h2>When the price fell, the capsizes started</h2><p>The cryptocurrency market went down a few hours after this warning. The volatility in the market resulted in the liquidation of more than $ 1 billion in 24 hours, according to Bybt data. 598 million dollars of this came in the past hour.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div align="center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="2414089350"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div></div><p>In total, 77.86% of the positions of 156,386 cryptocurrency traders were longs. Binance hosted 52.82% of the $ 1 billion liquidations, and Huobi 18%.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="9527945000"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.somagnews.com/tag/crypto-traders/">Crypto Traders</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somagnews.com%2Fmore-than-150-thousand-crypto-traders-caught-reverse%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse&url=https%3A%2F%2Fwww.somagnews.com%2Fmore-than-150-thousand-crypto-traders-caught-reverse%2F&via=Somag+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&amp;media=https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg&description=Bitcoin price went down to $ 2,000 after surpassing $ 59,700 in the morning hours today. Tens of billions of dollars were removed from the" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse %0A%0A https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&title=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&title=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&name=More Than 150 Thousand Crypto Traders Caught Reverse" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&text=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" title="VK" ><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?More+Than+150+Thousand+Crypto+Traders+Caught+Reverse%0D%0Ahttps://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/" title="LINE" ><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-naver" href="https://share.naver.com/web/shareView.nhn?url=https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/&title=More+Than+150+Thousand+Crypto+Traders+Caught+Reverse" title="Naver" ><div class="td-social-but-icon"><i class="td-icon-naver"></i></div><div class="td-social-but-text">Naver</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somagnews.com/binance-will-support-pundi-x-update/">Binance Will Support Pundi X Update</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.somagnews.com/official-authorizes-payments-via-whatsapp-in-brazil/">Official: Authorizes payments via WhatsApp in Brazil</a></div></div></div><div class="author-box-wrap"><a href="https://www.somagnews.com/author/daniel-kucher/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somagnews.com/author/daniel-kucher/">Daniel Kucher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Kucher"></span><meta itemprop="datePublished" content="2021-03-31T16:38:48+00:00"><meta itemprop="dateModified" content="2021-03-31T16:38:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somagnews.com/more-than-150-thousand-crypto-traders-caught-reverse/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png"></span><meta itemprop="name" content="Somag News"></span><meta itemprop="headline " content="More Than 150 Thousand Crypto Traders Caught Reverse"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somagnews.com/wp-content/uploads/2021/03/Crypto-Traders-e1617208716741.jpg"><meta itemprop="width" content="1214"><meta itemprop="height" content="833"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script src="data:text/javascript;base64,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" defer></script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.somagnews.com/goldman-sachs-to-provide-bitcoin-service-to-clients/" rel="bookmark" class="td-image-wrap " title="Goldman Sachs to Provide Bitcoin Service to Clients" ><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/03/Goldman-Sachs-Bitcoin-1-e1617212154812-218x150.jpg"  srcset="https://www.somagnews.com/wp-content/uploads/2021/03/Goldman-Sachs-Bitcoin-1-e1617212154812-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2021/03/Goldman-Sachs-Bitcoin-1-e1617212154812-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Goldman Sachs to Provide Bitcoin Service to Clients" /></a></div>                <a href="https://www.somagnews.com/crypto/" class="td-post-category">Crypto</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/goldman-sachs-to-provide-bitcoin-service-to-clients/" rel="bookmark" title="Goldman Sachs to Provide Bitcoin Service to Clients">Goldman Sachs to Provide Bitcoin Service to Clients</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.somagnews.com/kraken-ceo-bitcoin-will-be-as-valuable-as-lamborghini/" rel="bookmark" class="td-image-wrap " title="Kraken CEO: Bitcoin Will Be As Valuable As Lamborghini" ><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/03/Bitcoin-Lamborghini-e1617211954861-218x150.jpg"  srcset="https://www.somagnews.com/wp-content/uploads/2021/03/Bitcoin-Lamborghini-e1617211954861-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2021/03/Bitcoin-Lamborghini-e1617211954861-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kraken CEO: Bitcoin Will Be As Valuable As Lamborghini" /></a></div>                <a href="https://www.somagnews.com/crypto/" class="td-post-category">Crypto</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/kraken-ceo-bitcoin-will-be-as-valuable-as-lamborghini/" rel="bookmark" title="Kraken CEO: Bitcoin Will Be As Valuable As Lamborghini">Kraken CEO: Bitcoin Will Be As Valuable As Lamborghini</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.somagnews.com/tesla-fixes-a-bug-on-a-bitcoin-software/" rel="bookmark" class="td-image-wrap " title="Tesla Fixes a Bug on a Bitcoin Software" ><img width="218" height="150" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/03/Tesla-Bitcoin-4-e1617211594187-218x150.jpg"  srcset="https://www.somagnews.com/wp-content/uploads/2021/03/Tesla-Bitcoin-4-e1617211594187-218x150.jpg 218w, https://www.somagnews.com/wp-content/uploads/2021/03/Tesla-Bitcoin-4-e1617211594187-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tesla Fixes a Bug on a Bitcoin Software" /></a></div>                <a href="https://www.somagnews.com/crypto/" class="td-post-category">Crypto</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/tesla-fixes-a-bug-on-a-bitcoin-software/" rel="bookmark" title="Tesla Fixes a Bug on a Bitcoin Software">Tesla Fixes a Bug on a Bitcoin Software</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-than-150-thousand-crypto-traders-caught-reverse/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somagnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7962697677" /></p><input type="hidden" id="ak_js" name="ak_js" value="205"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-6529061836735688"
data-ad-slot="4800579545"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script> </div></aside><aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li>
<a href="https://www.somagnews.com/new-decision-for-cyberpunk-2077s-multiplayer-experience/">New decision for Cyberpunk 2077&#8217;s multiplayer experience</a></li><li>
<a href="https://www.somagnews.com/elon-musk-calls-for-spacex-to-move-to-texas/">Elon Musk calls for SpaceX to move to Texas</a></li><li>
<a href="https://www.somagnews.com/spotifys-new-personalized-playlists-meet-users/">Spotify&#8217;s new personalized playlists meet users</a></li><li>
<a href="https://www.somagnews.com/will-hide-dislikes-count-on-youtube-videos/">Will hide &#8216;dislikes&#8217; count on YouTube videos</a></li><li>
<a href="https://www.somagnews.com/linkedin-will-also-compete-with-the-clubhouse/">LinkedIn will also compete with the Clubhouse</a></li><li>
<a href="https://www.somagnews.com/google-is-preparing-a-new-member-for-pixel-buds-family/">Google is preparing a new member for Pixel Buds family</a></li><li>
<a href="https://www.somagnews.com/iphone-patent-with-cheese-design-from-apple/">IPhone patent with &#8216;cheese&#8217; design from Apple</a></li><li>
<a href="https://www.somagnews.com/realme-gt-neo-is-official-here-are-the-details/">Realme GT Neo is official! here are the details</a></li><li>
<a href="https://www.somagnews.com/realme-buds-air-2-with-noise-cancellation-introduced/">Realme Buds Air 2 with noise cancellation introduced</a></li><li>
<a href="https://www.somagnews.com/new-marks-for-samsungs-wear-os-smartwatch/">New marks for Samsung&#8217;s Wear OS smartwatch</a></li></ul></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_6 td_block_template_1 "><style>/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <noscript id="td-ad-placeholder"></noscript></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.somagnews.com/"><img src="https://www.somagnews.com/wp-content/uploads/2019/09/Charcoal-Yellow-Rectangle-Arrrtchitectural-Logo-2-e1568300796902-300x74.png" alt="" title=""/></a></div><div class="footer-text-wrap">Somag News is an online international news platform that founded in 2019 with a dynamic news team.Our news team includes reporters that has a speciality in different fields from each other.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#452c2b232a05362a2824222b2032366b262a28"><span class="__cf_email__" data-cfemail="f29b9c949db2819d9f93959c978581dc919d9f">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/somagnews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#c9a0a7afa689baa6a4a8aea7acbebae7aaa6a4" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SoMagNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdzWimb5As9wbha68JuiNgA?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.somagnews.com/what-is-siacoin-growing-twice-in-one-week/" rel="bookmark" class="td-image-wrap " title="What Is Siacoin Growing Twice In One Week?" ><img width="100" height="70" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/03/What-Is-Siacoin-e1616183737661-100x70.jpg"  srcset="https://www.somagnews.com/wp-content/uploads/2021/03/What-Is-Siacoin-e1616183737661-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/03/What-Is-Siacoin-e1616183737661-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="What Is Siacoin Growing Twice In One Week?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/what-is-siacoin-growing-twice-in-one-week/" rel="bookmark" title="What Is Siacoin Growing Twice In One Week?">What Is Siacoin Growing Twice In One Week?</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T19:55:56+00:00" >March 19, 2021</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.somagnews.com/chris-larsen-may-be-using-xrp-despite-lawsuit/" rel="bookmark" class="td-image-wrap " title="Chris Larsen may be using XRP despite lawsuit" ><img width="100" height="70" class="entry-thumb" src="https://www.somagnews.com/wp-content/uploads/2021/03/Chris-Larsen-XRP-e1616095732506-100x70.jpg"  srcset="https://www.somagnews.com/wp-content/uploads/2021/03/Chris-Larsen-XRP-e1616095732506-100x70.jpg 100w, https://www.somagnews.com/wp-content/uploads/2021/03/Chris-Larsen-XRP-e1616095732506-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Chris Larsen may be using XRP despite lawsuit" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.somagnews.com/chris-larsen-may-be-using-xrp-despite-lawsuit/" rel="bookmark" title="Chris Larsen may be using XRP despite lawsuit">Chris Larsen may be using XRP despite lawsuit</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T19:29:33+00:00" >March 18, 2021</time></span></div></div></div></div></div><div class="td-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-ad-client="ca-pub-6529061836735688" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/de54b.js?84120' id='wp-polyfill-js' defer data-deferred="1"></script> <script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/7d536.js?b565d' id='wp-hooks-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/40662.js?35374' id='wp-i18n-js' defer data-deferred="1"></script> <script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KTs=" defer></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/317df.js?099bd' id='lodash-js' defer data-deferred="1"></script> <script type='text/javascript' id='lodash-js-after' src="data:text/javascript;base64,d2luZG93LmxvZGFzaD1fLm5vQ29uZmxpY3QoKTs=" defer></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/49908.js?4c18d' id='wp-url-js' defer data-deferred="1"></script> <script type='text/javascript' id='wp-api-fetch-js-translations' src="data:text/javascript;base64,KGZ1bmN0aW9uKGRvbWFpbix0cmFuc2xhdGlvbnMpe3ZhciBsb2NhbGVEYXRhPXRyYW5zbGF0aW9ucy5sb2NhbGVfZGF0YVtkb21haW5dfHx0cmFuc2xhdGlvbnMubG9jYWxlX2RhdGEubWVzc2FnZXM7bG9jYWxlRGF0YVsiIl0uZG9tYWluPWRvbWFpbjt3cC5pMThuLnNldExvY2FsZURhdGEobG9jYWxlRGF0YSxkb21haW4pO30pKCJkZWZhdWx0Iix7ImxvY2FsZV9kYXRhIjp7Im1lc3NhZ2VzIjp7IiI6e319fX0pOw==" defer></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/06a6b.js?4f4c9' id='wp-api-fetch-js' defer data-deferred="1"></script> <script type='text/javascript' id='wp-api-fetch-js-after' src="data:text/javascript;base64,d3AuYXBpRmV0Y2gudXNlKHdwLmFwaUZldGNoLmNyZWF0ZVJvb3RVUkxNaWRkbGV3YXJlKCJodHRwczovL3d3dy5zb21hZ25ld3MuY29tL3dwLWpzb24vIikpO3dwLmFwaUZldGNoLm5vbmNlTWlkZGxld2FyZT13cC5hcGlGZXRjaC5jcmVhdGVOb25jZU1pZGRsZXdhcmUoImQ5MzE3ZDg5YzYiKTt3cC5hcGlGZXRjaC51c2Uod3AuYXBpRmV0Y2gubm9uY2VNaWRkbGV3YXJlKTt3cC5hcGlGZXRjaC51c2Uod3AuYXBpRmV0Y2gubWVkaWFVcGxvYWRNaWRkbGV3YXJlKTt3cC5hcGlGZXRjaC5ub25jZUVuZHBvaW50PSJodHRwczovL3d3dy5zb21hZ25ld3MuY29tL3dwLWFkbWluL2FkbWluLWFqYXgucGhwP2FjdGlvbj1yZXN0LW5vbmNlIjs=" defer></script> <script type='text/javascript' id='contact-form-7-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3PXsiY2FjaGVkIjoiMSJ9Ow==" defer></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/de3d8.js?78f33' id='contact-form-7-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/94212.js?0484b' id='underscore-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/91ea1.js?cee7d' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/6c2cb.js?076bd' id='td-site-min-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/10928.js?7382b' id='comment-reply-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/9e5af.js?11f4a' id='tdb_js_files_for_front-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/7fdc7.js?f3ede' id='wp-embed-js' defer data-deferred="1"></script> <script data-optimized="1" async="async" type='text/javascript' src='https://www.somagnews.com/wp-content/litespeed/cssjs/e509e.js?07197' id='akismet-form-js'></script> <script type="text/javascript" id="slb_context" src="data:text/javascript;base64,aWYoISF3aW5kb3cualF1ZXJ5KXsoZnVuY3Rpb24oJCl7JChkb2N1bWVudCkucmVhZHkoZnVuY3Rpb24oKXtpZighIXdpbmRvdy5TTEIpe3skLmV4dGVuZChTTEIseyJjb250ZXh0IjpbInB1YmxpYyIsInVzZXJfZ3Vlc3QiXX0pO319fSl9KShqUXVlcnkpO30=" defer></script>  <script></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-03-31 19:08:30 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-03-31 19:08:30 -->